Trip4Tyria
a spasso per Tyria, Listed Fan Site - Sito Fan ufficiale
del MMORPG (gioco di ruolo online) Guild Wars

Problema su TEXT MODE

Problema su TEXT MODE
Ciao a tutti, vi scrivo perché ho un problema con l'uso del programma TEXT MODE e di conseguenza non riesco a fare il titolo cartografo leggendario (mi auguro di aver scelto la sezione giusta per parlare di questo).
Precisamente:
Seguo tutte le procedure solite indicate sui vari siti (ho scaricato text mode con le relative mappe, apro text mode e sostituisco alla cartella gialla l'icona Gw.exe, successivamente carico la mappa di interesse e premo RUN dopo aver chiuso GW prima di fare questa procedura) tuttavia dopo aver premuto RUN il gioco non parte ed esce scritto:

"Unable to open archive file

Guild Wars is unable to accesso its archive file
C:\Users\user\Desktop\The Swan (sarebbe il nome della cartella in cui è installato GW)\Guild Wars\Gw.dat

Please verify that this file is accessible and writeable, and that no other programm is currently using it"

NOTARE BENE:

Ho provato stamattina ad disinstallare e reinstallare GW ed ho notato che l'istallazione del programma vien messa all'interno della cartella "The Swan" e quindi sul Desktop SENZA che mi sia data la possibilità di scegliere io dove collocarla.
Altra cosa strana è che premendo su C la cartella di GW non è contenuta all'interno in nessuna delle due cartelle "Programmi" stanti su C     (sarà questo il problema??)

A VOI

sistema operativo ? ma hai

sistema operativo ?

ma hai installato GW sul desktop ????

Il problema è ke quando

Il problema è ke quando installo GW mi si crea AUTONOMAMENTE una cartella di nome "The Swan" al cui interno c'è l'installazione di GW (ho provato mille volte a disinstallarlo cercando di capire come collocare GW tra i programmi in C ma niente, appena parte l'installazione si crea sta cartella "The Swan") quindi come vedi non sono io che voglio installarlo su una cartella sita sul desktop ma lo fa da solo (evidentemente ci deve essere per forza un qualkosa ke mi modifichi tutto ciò ma sinceramente non so proprio dove mettere le mani perché durante l'installazione fa tutto lui, non mi chiede niente)

Ho Windows 7 (ma il problema si verifica pure all'altro computer in cui non ho windows 7, sebbene all'altro computer ho installato correttamente GW tra i programmi in C.. solo ora ke ho scaricato una nuova mappa all'altro pc text mode SEMBRA partire.. dico sembra perché un giorno mi partì ma una volta spento e riacceso il pc si ripresentava il problema e non lo si risolveva... Gradirei cmq aggiustare il problema al computer con Windows 7 visto ke è quello di cui dispongo di +)

 

Cmq questo è il link di un sito in cui ho parlato più approfonditamente del mio problema, se ti va di darci uno sguardo così capisci bene tutte le peripezie che ho fatto e che ancora oggi non sono valse a nulla...

Ecco a te: http://www.mmorpgitalia.it/site/showthread.php?300040-Problema-con-TEXT-MODE&p=3967323#post3967323

durante la procedura di
durante la procedura di installazione dovresti avere una voce del tipo "installazione personalizzata" nella quale ti permette di impostare la cartella. 
h

admin ha scritto:
durante la procedura di installazione dovresti avere una voce del tipo "installazione personalizzata" nella quale ti permette di impostare la cartella. 

quando metto il cd clicco su Install Guild Wars.. dopo di che fa tutto lui